Cisco 200-125 Cisco Certified Network Associate Routing & Switching certification exam as a profession has an extraordinary evolution over the last few years. Cisco Certified Network Associate Routing & Switching 200-125 exam is the forerunner in validating credentials against. Here are updated Cisco 200-125 exam questions, which will help you to test the quality features of DumpsSchool exam preparation material completely free. You can purchase the full product once you are satisfied with the product.

Vendor: Cisco
Certifications: Cisco Certified Network Associate Routing & Switching
Exam Name: Cisco Certified Network Associate
Exam Code: 200-125
Total Questions: 447

♥ 2018 Valid 200-125 Exam Questions ♥

200-125 exam questions, 200-125 PDF dumps; 200-125 exam dumps:: https://www.dumpsschool.com/200-125-exam-dumps.html (447 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 200-125 Dumps Exam Questions and Answers:

Question: 26

Which type of topology is required by DMVPN?

A. ring
B. full mesh
C. hub-and-spoke
D. partial mesh

Answer: C

Question: 27

What is the best way to verify that a host has a path to other hosts in different networks?

A. Ping the loopback address.
B. Ping the default gateway.
C. Ping the local interface address.
D. Ping the remote network.

Answer: D

Ping is a tool that helps to verify IP-level connectivity; PathPing is a tool that detects packet loss over multiple-hop trips. When troubleshooting, the ping command is used to send an ICMP Echo Request to a target host name or IP address. Use Ping whenever you want to verify that a host computer can send IP packets to a destination host. You can also use the Ping tool to isolate network hardware problems and incompatible configurations.
If you call ipconfig /all and receive a response, there is no need to ping the loopback address and your own IP address — Ipconfig has already done so in order to generate the report.
It is best to verify that a route exists between the local computer and a network host by first using ping and the IP address of the network host to which you want to connect. The command syntax is:
ping < IP address >
Perform the following steps when using Ping:
Ping the loopback address to verify that TCP/IP is installed and configured correctly on the local computer.
ping 127.0.0.1
If the loopback step fails, the IP stack is not responding. This might be because the TCP drivers are corrupted, the network adapter might not be working, or another service is interfering with IP.
Ping the IP address of the local computer to verify that it was added to the network correctly. Note that if the routing table is correct, this simply forwards the packet to the loopback address of 127.0.0.1.
ping < IP address of local host >
Ping the IP address of the default gateway to verify that the default gateway is functioning and that you can communicate with a local host on the local network.
ping < IP address of default gateway >
Ping the IP address of a remote host to verify that you can communicate through a router.
ping < IP address of remote host >
Ping the host name of a remote host to verify that you can resolve a remote host name.
ping < Host name of remote host >
Run a PathPing analysis to a remote host to verify that the routers on the way to the destination are operating correctly.
pathping < IP address of remote host >

Question: 28

Which protocol supports sharing the VLAN configuration between two or more switches?

A. multicast
B. STP
C. VTP
D. split-horizon

Answer: C

“VTP allows a network manager to configure a switch so that it will propagate VLAN configurations to other switches in the network”
VTP minimizes misconfigurations and configuration inconsistencies that can cause problems, such as duplicate VLAN names or incorrect VLAN-type specifications. VTP helps you simplify management of the VLAN database across multiple switches.
VTP is a Cisco-proprietary protocol and is available on most of the Cisco switches.

Question: 29

Which option describes how a switch in rapid PVST+ mode responds to a topology change?

A. It immediately deletes dynamic MAC addresses that were learned by all ports on the switch.
B. It sets a timer to delete all MAC addresses that were learned dynamically by ports in the same STP instance.
C. It sets a timer to delete dynamic MAC addresses that were learned by all ports on the switch.
D. It immediately deletes all MAC addresses that were learned dynamically by ports in the same STP instance.

Answer: D

Rapid PVST+
This spanning-tree mode is the same as PVST+ except that is uses a rapid convergence based on the IEEE 802.1w standard. To provide rapid convergence, the rapid PVST+ immediately deletes dynamically learned MAC address entries on a per-port basis upon receiving a topology change. By contrast, PVST+ uses a short aging time for dynamically learned MAC address entries.
The rapid PVST+ uses the same configuration as PVST+ (except where noted), and the switch needs only minimal extra configuration. The benefit of rapid PVST+ is that you can migrate a large PVST+ install base to rapid PVST+ without having to learn the complexities of the MSTP configuration and without having to reprovision your network. In rapid-PVST+ mode, each VLAN runs its own spanning-tree instance up to the maximum supported.

Question: 30

R1# show running-config
interface Loopback0
description ***Loopback***
ip address 192.168.1.1 255.255.255.255
ip ospf 1 area 0
!
interface Ethernet0/0
description **Connected to R1-LAN**
ip address 10.10.110.1 255.255.255.0
ip ospf 1 area 0
!
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.1 255.255.255.0
ip ospf hello-interval 25
ip ospf 1 area 0
!
router ospf 1
log-adjacency-changes

R2# show running-config
R2
!
interface Loopback0
description **Loopback**
ip address 192.168.2.2 255.255.255.255
ip ospf 2 area 0
!
interface Ethernet0/0
description **Connected to R2-LAN**
ip address 10.10.120.1 255.255.255.0
ip ospf 2 area 0
!
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.2 255.255.255.0
ip ospf 2 area 0
!
router ospf 2
log-adjacency-changes

R3# show running-config
R3
username R6 password CISCO36
!
interface Loopback0
description **Loopback**
ip address 192.168.3.3 255.255.255.255
ip ospf 3 area 0
!
interface Ethernet0/0
description **Connected to L2SW**
ip address 10.10.230.3 255.255.255.0
ip ospf 3 area 0
!
interface Serial1/0
description **Connected to R4-Branch1 office**
ip address 10.10.240.1 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
!
interface Serial1/1
description **Connected to R5-Branch2 office**
ip address 10.10.240.5 255.255.255.252
encapsulation ppp
ip ospf hello-interval 50
ip ospf 3 area 0
!
interface Serial1/2
description **Connected to R6-Branch3 office**
ip address 10.10.240.9 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
ppp authentication chap
!
router ospf 3
router-id 192.168.3.3
!

R4# show running-config
R4
!
interface Loopback0
description **Loopback**
ip address 192.168.4.4 255.255.255.255
ip ospf 4 area 2
!
interface Ethernet0/0
ip address 172.16.113.1 255.255.255.0
ip ospf 4 area 2
!
interface Serial1/0
description **Connected to R3-Main Branch office**
ip address 10.10.240.2 255.255.255.252
encapsulation ppp
ip ospf 4 area 2
!
router ospf 4
log-adjacency-changes

R5# show running-config
R5
!
interface Loopback0
description **Loopback**
ip address 192.168.5.5 255.255.255.255
ip ospf 5 area 0
!
interface Ethernet0/0
ip address 172.16.114.1 255.255.255.0
ip ospf 5 area 0
!
interface Serial1/0
description **Connected to R3-Main Branch office**
ip address 10.10.240.6 255.255.255.252
encapsulation ppp
ip ospf 5 area 0
!
router ospf 5
log-adjacency-changes

R6# show running-config
R6
username R3 password CISCO36
!
interface Loopback0
description **Loopback**
ip address 192.168.6.6 255.255.255.255
ip ospf 6 area 0
!
interface Ethernet0/0
ip address 172.16.115.1 255.255.255.0
ip ospf 6 area 0
!
interface Serial1/0
description **Connected to R3-Main Branch office**
ip address 10.10.240.10 255.255.255.252
encapsulation ppp
ip ospf 6 area 0
ppp authentication chap
!
router ospf 6
router-id 192.168.3.3
!

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a Layer 2 issue; an encapsulation mismatch on serial links.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R4.

Answer: A

New Updated 200-125 Exam Questions 200-125 PDF dumps 200-125 practice exam dumps: https://www.dumpsschool.com/200-125-exam-dumps.html

         

Facebook Comments